23 junio 2010

VLC 1.1.0 final ya esta disponible desde PPA en Ubuntu

VLC 1.1.0
Desde el día de hoy, esta disponible para descarga o actualización la versión final de VLC 1.1.0 desde el repositorio C-Korn PPA. La versión contenida en este repositorio con posee soporte vaapi, así que no podrás hacer uso la aceleración GPU.

Para instalar VLC 1.1.0, solo debes agregar el repositorio C-Korn PPA e instalar por medio de los siguientes comandos en la terminal:

$ sudo add-apt-repository ppa:c-korn/vlc && sudo apt-get update
$ sudo apt-get install vlc mozilla-plugin-vlc

En caso de ya tener el repositorio C-Korn en tu equipo, lo único que debes hacer es actualizar tu sistema para que los nuevos paquetes de VLC se descarguen e instalen automáticamente.

$ sudo apt-get update && sudo apt-get upgrade

Para los que estén interesados en usar la aceleración GPU con VLC, lo cual es altamente NO recomendable, debido a que esto haría que una cantidad innombrable de paquetes en tu sistema dejara de funcionar ya que VLC debe hacer uso de la ultima versión de ffmpeg resultando una gran cantidad de paquetes rotos y para solucionar esto debes recompilar todos estos paquetes mirando hacia la ultima versión de ffmpeg.

Si aun después de esta advertencia estas convencido de continuar con la instalación de la aceleración GPU, visita este enlace en el cual puedes encontrar mas información.

Consideraciones importantes: Después de actualizar a VLC 1.1.0, Gnome Media Player y Linux SopCast Player dejaran de funcionar, esto debido a que ambos dependen de VLC 1.0.x

Fuente: Web Upd8

0 comentarios:

Publicar un comentario en la entrada